Free Image Hosting at www.ImageShack.us

Nuova versione del famoso tool per convertire moltissimi formati audio,in una pratica interfaccia qt
Il progetto originale puo’ essere scaricato da QUA
Dal momento che non esistono pacchetti per Kubuntu 6.10 (c’e’ solo per debian ma la versione 0.2) ho creato un pacchetto scaricabile da
keepmyfile soundkonverter_0.3-1_i386.deb.tar.bz2

Ci possono essere dei problemi di dipendenze,dovuti alle versioni developement di libtag e cdparanoia
quindi,prima di installare il pacchetto soundkonverter:

sudo apt-get install libtagc0-dev libcdparanoia0-dev
Installiamo soundkconverter
sudo dpkg -i soundkonverter_0.3-1_i386.deb

Features

Decoding: ogg, mp3, mp2, m4a/mp4, aac, 3gp, mpc/mp+, flac, ape, wma, asf/asx, ra, rv, rm, avi, mpeg, wmv, qt/mov, flv, ac3, au/snd, shn, ofr, ofs, wv, la, pac, spx, wav
Encoding: ogg, mp3, mp2, m4a, aac, mpc, flac, ape, ra, ac3, au, shn, ofr, ofs, wv, la, pac, spx, wav

En-/decoding: oggenc/oggdec, lame, gogo, faac/faad, mppenc/mppdec, flac, mac, mplayer, ffmpeg, shorten, ofr, ofs, wavpack, lac, lpac, speexenc/speexdec
Replay Gain: vorbisgain, mp3gain, replaygain (MusePack), metaflac
CD ripping: kio_audiocd, cdda2wav, cdparanoia

Nella nuova versione..pare che il problema del plugins sia stato risolto:

new in 0.3.1 (bugfix release):
-Add: Support for aacgain
-Add: Backend information in the readme file
-Fix: 2 Bugs where plugins couldn’t be found

Purtroppo ho dei problemi a realizzare il pacchetto per Edgy..quindi per il momento si puo’ procedere dalla compilazione standard
./configure
sudo make
sudo make install

All’interno della directory dei sorgenti..

Related Posts Plugin for WordPress, Blogger...

Il tuo indirizzo ip:
18.212.239.56

Valutazione 3.00 su 5
happy wheels 2 demo

Category:

Senza categoria

Tags:

Commenti via Facebook:

Leave a Reply

Your email address will not be published. Required fields are marked *

*

6 Comments

  • bello! proprio ciò di cui avevo bisogno…

      Quota

  • e' uscita la versione 0.3.1..appena posso la pacchettizzo..:)

      Quota

  • azni..se qualcuno mi da una mano..che stare dietro a queste cose nn ce la faccio piu’..hehe..;)

      Quota

  • anzi..se qualcuno mi da una mano..che stare dietro a queste cose nn ce la faccio piu'..hehe..;)

      Quota

  • Anche io ne avrei molto bisogno ma mi sa che il pacchetto ha un bug, che non credo sia dovuto al fatto che io uso gnome dato che è analogo a questo qui:

    https://answers.launchpad.net/ubuntu/+source/soundkonverter/+ticket/2798

    Guardando un po’ in giro ho visto che altri programmi tipo kaffeine hanno avuto problemi simili, altro non ho saputo fare perché sono utonta.

      Quota

  • risale a meta’ dicembre 2006..infatti quella nuova,installata da sorgenti,funziona bene..
    purtroppo io li pacchettizzo per dar modo ad altri di installarli con un click..quindi poi non so cosa realmente accade..e perche’ alcuni danno problemi
    anche kaffeine lo installo sempre dai sorgenti..perche’ almeno non mi viene aggiornato in automatico..
    Prova ad installare la nuova versione di SoundKonverter da sorgenti..sono 3 passaggi

      Quota