Image Hosted by ImageShack.us

_________

img6

Alla fine ho ceduto ed ho installato l’ultima ISO di questa distribuzione (basata su slack) che gia’ utilizzavo tempo fa. A parte un errore di Lilo, al primo riavvio, con disco esterno montato (colpa mia) l’installazione della ISO ZenLive_5.0 e’ stata molto semplice.

>> Continua

Related Posts Plugin for WordPress, Blogger...

Il tuo indirizzo ip:
34.238.192.150

Valutazione 3.00 su 5
happy wheels 2 demo

Comments Closed

20 Comments

  • gieffe ITALY Mozilla Firefox Linux 11 anni ago

    allora sei tornato alle origini, eh? mi hai messo un po’ di nostalgia… quella distro mel’avevi consigliata proprio tu quando ero agli inizi con linux! =)

    PS:...tutto quello che una moderna distrubuzione deve avere: Gimp come editor di testi...
    editor di testi? mi sa che è una svista…

  • Divilinux ITALY Mozilla Firefox Linux 11 anni ago

    @gieffe
    Grazie per aver notato la svista
    Non e’ un ritorno..ho 3 computer con Kubuntu..e il desktop di casa ho deciso di dedicarlo a zenwalk..giusto per spezzare
    😉

  • bellina zenwalk, avevo già un pò provato.
    @Divi: mi sono sempre arreso per la difficoltà (e non sono mai stato capace di trovare qualcosa di decente da leggere in merito) con le dipendenze. Hai qualche lettura da consigliarmi ?

  • Divilinux ITALY Mozilla Firefox Linux 11 anni ago

    @LuNa
    Ciao..di quale dipendenze parli?..dei pacchetti .tgz?
    Non conosco testi o letture..

  • @divi: ciao a te 😀 mi spiego meglio
    su slackware (come sai) le dipendenze non vengono risolte a differenza di (quasi) tutte le distribuzioni. come ci si dovrebbe muovere ?

  • Divilinux ITALY Mozilla Firefox Linux 11 anni ago

    @LuNa
    Non me lo ricordo onestamente..se dovesse capitare te lo faccio sapere tramite blog..hehe

    ps. bhe bastera’ installare a mano le dipendenze richieste.

  • insomma un circolo vizioso: guardare le dipendenze e installare a mano.. poi la dipendenza ha sicuramente la dipendenza …. la quale ha la dipendenza … la quale ha la dip…. ridatemi apt !
    😛

  • Divilinux ITALY Mozilla Firefox Linux 11 anni ago

    @LuNa
    No un secondo..non funziona proprio cosi’…
    Dammi tempo di installarci qualcosa e fare mente locale..non mi ricordo di avere mai avuto problemi di dipendenze o di aver fatto dei salti mortali per qualche applicazione

  • gieffe ITALY Mozilla Firefox Linux 11 anni ago

    anche la slack e derivate hanno ormai un gestore di pacchetti dedito a soddisfare le dipendenze…
    purtroppo non sono così efficienti come altri tipo apt, ma un po’ il loro lavoro lo fanno…
    con zenwalk c’è netpkg, fa poco ma lo fa bene, e i repositori non mi sembrano molto ricchi di software…
    in alternativa ci sono slapt-get o swaret, ma bisogna vedere i repository cosa contengono. se manca del software l’ultima spiaggia è scaricare ed installare i pacchetti a mano con installpkg.

    io me la ricordo così… ed ho abbandonato proprio perchè sentivo la mancanza di un package manager che mi dasse un po’ di sicurezza… ^^

  • Divilinux ITALY Mozilla Firefox Linux 11 anni ago

    @gieffe
    da quello che ho potuto vedere di software ce ne’..non come debian naturalmente (anche se bisognerebbe fare un confronto “numerico”..adept_manager lista il totale dei pacchetti..netpkg non mi ricordo)
    In alternativa c’e’ la comunita’ di slacky-it che produce una enorme quantita’ di pacchetti..e sono quasi tutti compatibili anche con zenwalk..

  • Divilinux ITALY Mozilla Firefox Linux 11 anni ago

    @LuNa
    Ok..ha effettivamente ragione gieffe..netpkg raccoglie ed include le dipendenze
    Adesso c’e’ solo da valutare se il sistema di upgrade lavora bene oppure fa cilecca qualche volta..
    😉

    http://img143.imageshack.us/img143/3226/screenshot6cw1.png

  • @sistema di upgrade: per ora a me funziona
    @installazione nvidia:
    io ho fatto brutalius in un solo passaggio:
    ./NVquelcheè –no-x-check
    mi sono fatto aggiornare xorg.conf (non uso composite)
    ho messo in xorg.conf la definizione per il mio monitor 1680×1050 manualmente
    ctrl+alt+backspace
    finito
    😀

  • alessandro ITALY Mozilla Firefox Linux 11 anni ago

    ciao divi volevo chiederti una mano in quanto ho installato da poco zenwalk 5.2 ma non riesco ad installare i driver nvidia sulla mia vetusta mx 440 64mb di ram quindi i driver versione 0.98 per intenderci.
    installlati kernel e sorgenti, quando lancio l’installer alla fine della compilazione del module del kernel mi scrive “unable build kernel module” nonostante passo l’opzione -k ($uname -r), cosa devo controllare? quali sono le librerie da installare?
    ciao grazie

  • Divilinux ITALY Mozilla Firefox Linux 11 anni ago

    @alessandro
    se è la prima volta che installi questi drivers, l’opzione -K (maiuscolo non minuscolo) non basta..devi installare non solo il modulo ma anche gli stessi drivers. Se hai due kernel, allora sul secondo basta usare solo l’opzione -K

  • alessandro ITALY Mozilla Firefox Linux 11 anni ago

    ciao
    ho seguito la prcedura che hai descritto sopra, i driver nvidia ci sono nei repo ma fanno riferimento ad un kernel precedente. con la K maiuscola mi da errore. mi puoi perfavore indicare i passaggi mancanti?
    ho un solo kernel il 2.6.25.4
    ciao grazie e scusami ma non sono pratico dio zenwalk ne nvidia

  • alessandro ITALY Mozilla Firefox Linux 11 anni ago

    continua a darmi “unable kernel module” come faccio senza spaccare il pc?
    ciao grazie divi

  • Divilinux ITALY Mozilla Firefox Linux 11 anni ago

    @alessandro
    non capisco se il kernel lo hai compilato tu, o se stai usando quello di default. Nella seconda ipotesi, non sono i sorgenti che devi installare..ma i kernel-headers.
    In /var/log c’e’ il log dell’installazione fallita

    nvidia-installer.log

    dovresti riportarlo qui, utilizzando pero’ il servizio pastebin:

    http://pastebin.com/

  • alessandro ITALY Mozilla Firefox Linux 11 anni ago

    ciao divi ho risolto, i driver andavo patchati per il kernel 6.2.25.4, ti linko la pagina così se qualcuno ha problemi…. può risolvere. ciao e grazie
    http://www.nvnews.net/vbulletin/showthread.php?t=110088

  • alessandro ITALY Mozilla Firefox Linux 11 anni ago

    ciao scusami ancora, sai come far funzionare il modem chipset motorola Sm56 su zenwalk 5.2?
    ciao e grazie

  • Divilinux ITALY Mozilla Firefox Linux 11 anni ago

    @alessandro
    i driver 169 vanno patchati per il 2.6.25..ma tanto ci sono i 173 ora, quindi e’ inutile
    Suppongo tu abbia installato i legacy, e non sono aggiornato su quelli..comunque meglio cosi’

    Per il modem, se supportato, ci vogliono sicuramente i driver, ma non conosco il tuo modello mi spiace
    😉

Comments are closed.