Image Hosted by ImageShack.us

Discussione Manslide:

Utente Drool 13 Febbraio 2008:

  • Hi! mandvd is a dead?

tr– Ciao! Mandvd e’ morto?

csgib – Programmatore:

  • No no no !! Manslide is slideshow module of futur ManDVD ...
  • i know it's long but when Manslide grow enough i will start the new ManDVD !!!

tr– No no no !! Manslide e’ (o sara’?) il modulo di slideshow nel futuro ManDVD … Lo so che e’ passato tanto tempo (dall’ultima versione N.d.D) ma quando Manslide sara’ abbastanza “cresciuto”, mi buttero’ sulla nuova versione di ManDVD !!!

>> Continua

Related Posts Plugin for WordPress, Blogger...

Il tuo indirizzo ip:
52.91.39.106

Valutazione 3.00 su 5
happy wheels 2 demo

Category:

Senza categoria

Tags:

, ,

Comments Closed

12 Comments

  • Scusami Divi ma i driver Ati non erano i FGLRX? 🙂

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 11 anni ago

    si oggi faccio a pugni con la tastiera..
    😉

  • 😉 comunque complimenti per il blog

  • Bella notizia…ManDVD è un gran bel programma, semplice e efficace..

  • ugaciaka ITALY Konqueror Linux 11 anni ago

    Unica nota negativa negativa: persiste quel problema con i driver FGLRX ..che i possessori di schede ATI, con questi, driver ben conoscono.
    quali problemi scusa? per una volta non li so…

    comunque per quanto poco mi interessi direttamente questo programma sono rimasto esterefatto, sì in effetti se tutti fossero hobbisty come lo sviluppatore non avremo più problemi, comunque anche io mi stavo chiedendo come mai su kde-apps non ci fosse più mandvd, e chi glielo spiegava alla morosa che non c’era più? ho

    PS ho provato citare quello che hai scritto vediamo se è la volta buona che ci riesco

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 11 anni ago

    @uagciaka

    quali problemi scusa? per una volta non li so…

    L’ha anche ammesso l’autore (forse sul suo sito..non ricordo esattamente) che manslide e mandvd hanno dei problemi di implementazione OpenGL con i driver fglrx…ma forse tu hai gli ultimi driver che non danno piu’ problemi.

  • Su hardy, con tutte le dipendenze installate se provo a farlo partire:
    lex@kubuntu:~/sorgenti/manslide-2.0$ ./Manslide
    ./Manslide: error while loading shared libraries: libQtOpenGL.so.4: cannot open shared object file: No such file or directory

    Se provo a compilarlo:
    lex@kubuntu:~/sorgenti/manslide-2.0$ qmake
    WARNING: Found potential symbol conflict of mainfrm.cpp (mainfrm.cpp) in SOURCES
    WARNING: Found potential symbol conflict of mainfrm.h (mainfrm.h) in HEADERS

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 11 anni ago

    @Lex
    hai aggiornato le librerie qt alla versione qt4.3?

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 11 anni ago

    porca zozza..
    🙂
    ma per compilare kde4 ora servono le qt4.4..qualcuno sa come modificare il percorso alle qt4.4 che ho gia’ installato?
    altrimenti lo script me le riscarica e me le compila di nuovo..

  • ugaciaka ITALY Konqueror Linux 11 anni ago

    veramente ho ancora i 7.11 e anche con quelli prima mi andava tutto a meraviglia. Beh meglio così una rogna in meno. Credevo che i problemi venissero con quelli dopo…

  • Ho riscaricato Manslide….e la compilazione è andata a buon fine stavolta….boh

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 11 anni ago

    @Lex
    probabilmente avendo installato le qt4-dev sei riuscito a compilare i sorgenti
    Forse una volta che sistemi l’environment (ti ho risposto nell’altro post) riesci anche a farlo andare

Comments are closed.