Image Hosted by ImageShack.us

In questi giorni mi e’ arrivato un opuscolo Telecom, dove si dice mi avrebbero aumentato la velocita’ di connessione dagli attuali 4Mbps a 7Mbps..in breve tempo. Curiosando tra le opzioni del router Netgear DG834gV3, mi sono ricordato che c’e’ la possibilita’ (come in ogni router) di aggiornare il firmware.

>> Continua

Related Posts Plugin for WordPress, Blogger...

Il tuo indirizzo ip:
54.221.9.6

Valutazione 3.00 su 5
happy wheels 2 demo

Comments Closed

27 Comments

  • VinLos FRANCE Flock Linux 10 anni ago

    Io ho il tuo stesso Router per esempio e non riesco a capire perché amule/emule mi dia ID basso, nonostante abbia aperto le porte. Proverò a smanettare con il firmware.

  • Barlafuss ITALY Mozilla Firefox Debian GNU/Linux 10 anni ago

    Ciao,
    ho appena comprato e installato questo router.
    Ho visto che il firmare e’ vecchio rispetto a quello da te segnalato, x cui pensavo di aggiornarlo.
    A parte il back up, bisogna fare qualche operazione particolare (bloccare tutti i client lan/wireless che accedono a internet?) o fa tutto in automatico la procedura di aggiornamento?

    Stranamente, quando tento di collegare a diversi siti, la risposta del sito e’ molto lenta vs il modem alice gold di prima, spesso firefox mi va in timeout e mi dice che il sito non e’ disponibile – anche con client LAN-. Mai avuto questo problema?

    Io purtroppo sono ancora con una 640K, in attesa di qualche aggiornamento a 2 o (campa cavallo) 7mega 🙁

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 10 anni ago

    @VinLos
    L’ID basso e’ solo perche’ o non hai aperto le porte, oppure non hai specificato quale indirizzo ip associare
    Lancia

    ifconfig

    vedrai che il dhcp ti assegna un indirizzo ip (o magari cell’hai gia’). Quando crei le regole del firewall, devi specificare quale indirizzo e’ abilitato ad utilizzare le porte in ingrasso / uscita..altrimenti e’ come se tu non le avessi aperte..da qui l’ID basso
    @Barlafus
    Non c’e’ altro a parte le impostazioni del router. La clessidra di caricamento va avanti a caricare..e non finisce mai (piccolo bug)..quando vedi la connessione tornare a posto (il led non blinka piu’) hai aggiornato correttamente il firmware

  • Ciao,
    volevo sapere se l’accoppiata Alice ADSL e Netgear DG834gV3 ti ha mai dato dei problemi.

    Qualche mese fa ho sostituito il mio vecchio router LinkSys con il Netgear DG834gV3, ma da quel momento è iniziato un calvario per me (ho Alice a 2 mega).
    Ovvero dopo poco tempo il router perde la portante e non riesce più ad agganciarla. Anche se riavvio il risultato non cambia, la connessione dura pochissimo.
    Tutto ciò non avviene se uso un router USRobotics o un altro LinkSys che mi son fatto prestare, con questi due modelli Alice va bene.
    Premette che i parametri che ho inserito nel modem sono sicuramente corretti e dà lo stesso problema con le ultime due versioni del firmware.
    A questo punto mi viene il dubbio che o il router abbia qualche problema o che sia troppo sensibile per la mia linea.

    Ciao.
    Filippo.

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 10 anni ago

    @Olgias
    Prova ad abbassare il valore di MTU da 1500 a 1492.
    ps. C’e’ Linux come piccolo sistema operativo all’interno del netgear..

  • NevidS ITALY Mozilla Firefox Ubuntu Linux 10 anni ago

    Ho sempre trovato di una utilità immensa per il mio router (DG834GT) questa pagina http://www.hwupgrade.it/forum/showthread.php?t=1489041 che raccoglie vita morte e miracolo del mio router, con tanto ri recensione dei vari FW.

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 10 anni ago

    @NevidS
    quello e’ il GT, e usa firmware diversi…

  • VinLos FRANCE Flock Linux 10 anni ago

    @divilinu
    ti assicuro che l’indirizzo IP impostato (mediante prenotazione degli indirizzi) è quello giusto.

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 10 anni ago

    @VinLos
    allora non saprei proprio cosa possa essere..ho circa 30 regole del firewall, un po’ per tutto..vnc, msn, torrent, dc++ etc..ha sempre funzionato indicando il server LAN nelle regole.

  • @VinLos: prova ad usare un rage di porte diverso…ovviamente porte libere…basta che scrivi su google porte emule trovi molti articoli che indicano porte alternative.

    gp

  • VinLos FRANCE Flock Linux 10 anni ago

    ok tnx. Vi farò sapere.

  • Torrazzi ITALY Mozilla Firefox Ubuntu Linux 10 anni ago

    Ciao Div, anche io sono un fortunato possessore dell’ accoppiata DG834G + pennina USB
    Appena letto l’ articolo, vista la versione del mio firmware mai aggiornato, ho seguito il tuo consiglio.
    Peccato che ho la versione DG834Gv2 ed ovviamente (come un pirla!) ho upgradato con il firmware v3… ovviamnete blocco del Router 🙁
    Fortunatamente la Netgear è una ditta seria e ho trovato la soluzione facile facile per ripristinare il firmware corretto

    http://kbserver.netgear.com/release_notes/d102417.asp

    ovviamente si scarica un .exe per Winzozs…. 🙂

    PS. Dopo aggiornamento prestazioni nettamente migliorate
    Ciao

    Torrazzi

  • Divilinux, forse già lo sai ma non do mai nulla per scontato,
    http://www.hwupgrade.it/forum/showthread.php?t=856525
    forse già lo conosci, e ti è stato anche linkato prima, ma per la versione GT, mentre qui c’è tutto per tutti e 3 i modelli…
    Buttace un occhio…
    Ciao

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 10 anni ago

    @mistermax80
    grazie lo stesso..servira’ senz’altro a qualcuno dei lettori
    Il mio router lo conosco bene (li vendo anche..ormai) e ho gia’ sistemato il firmware corretto..
    😉

  • Zanac ITALY Mozilla Firefox Windows 10 anni ago

    Tieni d’occhio openwrt… così quando sarà supportato ti monti linux sul router!
    Vedi… http://www.dd-wrt.com per gli screenshot di openwrt con GUI dd wrt 😉

  • Zanac ITALY ELinks Debian GNU/Linux 10 anni ago

    Dimenticavo… si, io sto usando dd wrt con il mio router e rulla! 😉 Pero’ e’ tutto un’altro modello, pienamente supportato, il tuo e’ ancora “unsupported”.

  • @divilinu
    “Prova ad abbassare il valore di MTU da 1500 a 1492.
    ps. C’e’ Linux come piccolo sistema operativo all’interno del netgear..”

    Già fatto!
    Il supporto della Netgear consiglia anche di abbassarlo a 1400,
    ma non cambia nulla.

    Boh! ho perso le speranze.
    Lo farò provare a qualche mio amico che ha Alice.

    Grazie cmq.

    Ciau.

  • goro84 ITALY Internet Explorer Windows 10 anni ago

    Ciao divi..

    Gli ultimi firmware dei dg834 mi stanno dando tanti problemi sul lavoro.. complice anche la cattiva qualità delle linee telefoniche! infatti l’autoconfigurazione non va mai a buon fine e per farlo manualmente bisogna resettare il router!!!

    ci sono due tipi identici di dg834git (questo tutto il nome del prodotto) uno con solo un led con la I, l’altro con sia il led I sia il led ADSL. tu quale hai???

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 10 anni ago

    @goro84
    Il mio e’ quello mostrato nell’articolo…
    Non ci si puo’ sbagliare (anche se qualcuno lo ha gia’ fatto)..il DG834GIT non e’ il DG834Gv3
    Quando carichi il firmware, la clessidra va avanti all’infinito..ma se hai seguito con gli occhi i led sul router capisci subito il momento in cui finisce di flashare..cosi’ puoi chiudere la pagina di configurazione

  • E poi quel problema con ktorrent l’hai risolto??

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 10 anni ago

    @Sonichead

    Fate sempre piu’ prove possibili prima di prendere a capocciate il router perche’ Ktorrent non da’ segni di vita..

    ..e’ un esempio generico..non e’ riferito a me, non ho nessun problema con ktorrent.

  • ok.. avevo capito male… ma come mai a te segna che hai kubuntu e a me no??

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 10 anni ago

    @Sonichead
    la funzione get_browser() che passa la stringa di identificazione browser al php ..e’ molto semplice
    Il problema semmai e’ del browser stesso, perche’ l’user-agent e’ identico per qualsiasi distribuzione ubuntu (cosi’ come quando lanci lsb_release -dc la release e’ comunque ubuntu)
    La stringa che invia il nostro firefox non contiene la parola “Kubuntu” ma “ubuntu”..percio’ dovresti modificarla con il plugin per firefox che si chiama User Agent Switcher
    😉

  • Ciao Divi, scusa l’intrusione, ma non so dove sbattere la testa…
    Io posseggo l’834GT, ma provo comunqu a porti il mio quesito…
    Ho fatto l’aggiornamento del firmware dalla versione 1.2.04 all’ultima 1.2.13…
    http://kbserver.netgear.com/release_notes/D103204.asp
    Ora dopo questo aggiornamento non riesco più a connettermi con nessun Messenger (amsn, pidgin, mercury), mentre sotto Windows riesco tranquillamente a collegarmi…
    Da quello che ho letto, nella nuova versione firmware è stata aggiunta l’opzione automatica di configurazione di apertura porte per servizi IM,
    ma a sto punto penso che non funzioni…
    Ho l’upnp disattivato…
    Qualsiasi suggerimento è accettato come oro…

  • Aggiornamento… 834GT
    Ho fatto il downgrade alla versione 1.2.09, ora Mercury & comp. sembrano funzionare…
    Il problema stava nel fatto che l’ultimo firmware faceva schifo…

  • divilinu ITALY Mozilla Firefox Ubuntu Linux 10 anni ago

    @mistermax80hai fatto bene..
    Se funziona meglio quella versione..meglio attendere tempi migliori

Comments are closed.