Danger from the Deep (conosciuto anche con l’acronimo di DftD) e’ un simulatore Opensources di un sottomarino Tedesco della Seconda Guerra Mondiale. Sia il simulatore che il codice sorgente sono rilasciati sotto licenza GPL mentre il contenuto dell’add-on *data* e’ coperto dalle Creative Commons license.

>> Continua

Related Posts Plugin for WordPress, Blogger...

Il tuo indirizzo ip:
35.172.100.232

Valutazione 3.00 su 5
happy wheels 2 demo

Category:

Senza categoria

Tags:

,

Comments Closed

24 Comments

  • potenzafb ITALY 11 anni ago

    Se non ti dispiace metto un link a questa pagina nel wiki di Playlinux.net. Prima aspetto un tuo assenso.

  • @potenzafb
    certo..puoi farlo tranquillamente
    😉
    grazie per la citazione sin da ora..

  • Grafica meravigliosa, anche se si tratta di avere solo delle immagini statiche e quindi comprensibile una maggiore accuratezza nella loro realizzazione.
    Sono molto contento che linux stia migliorando anche sotto questo aspetto abbattendo una delle più “gravi” problematiche sottolineate da chi non riesce o non vuole abbandonare windows in favore di linux…

  • brisa ITALY 11 anni ago

    Ci manca il pacchetto proprio per ubuntu, ma non penso tarderà ad arrivare.
    anche il manuale del gioco è fatto molto ben 🙂

  • SharkP ITALY 11 anni ago

    Non so se è un mio errore, ma non trovo nei repo ufficiali libsdl1-mixer1.2-dev. HAi qualche repo particolare?

  • “I possessori di schede ati con FGLRX (come il sottoscritto) non potranno usufruire di questo gioco”

    ah ecco perchè sul desktop/opensuse non partiva 🙁
    con i nuovi driver avevo cantato vittoria troppo presto.

  • greenrabbit ITALY 11 anni ago

    Tra i pacchetti necessari c’è questo libsdl1-mixer1.2-dev a cui hai aggiunto un 1 in più 🙂 in realtà è libsdl-mixer1.2-dev

    Ottima guida come sempre

  • @Jena Plisskin
    si purtroppo ho appreso dal forum di DfDd che per il momento non c’e’ nulla da fare
    🙁

  • @greenrabbit
    grazie ..anche se sempre piu’ spesso vedo in giro miei articoli “camuffati” e “restaurati” per farli sembrare “altri”
    E’ una cosa triste perche’ a me non interessa minimamente..ma almeno mettere il nome dell’autore originale (come faccio io da sempre) sarebbe piu’ corretto
    Pazienza..mi consolo col fatto che se vado in vacanza una settimana molti blog rimangono senza articoli
    😉

  • greenrabbit ITALY 11 anni ago

    @divilinu fregatene e goditi questa settimana di puro relax, poi ricordati che qui ci sono affezionati lettori che non ti tradiranno mai 🙂

    P.s. ho provato il gioco, colonna sonora da spettacolo, solo che lo vedo lungo come gioco il che dopo un pò stanca 🙂 preferisco Urban Terror con la tag [DiVi] XD

  • NevidS ITALY 11 anni ago

    [OT]Quello del scopiazzare guide è un vezzo comunque purtroppo. Accade quando uno sa fare poco ma vuole apparire molto, ma il palco casca dopo due domande poste a chi l’ha copiata. [/OT]

  • bautz ITALY 11 anni ago

    Bellissimo!
    @Jena: non ti funziona nemmeno coi nuovi driver catalyst (usciti 6 giorni fa)

  • bautz ITALY 11 anni ago

    Bellissimo!
    @Jena: non ti funziona nemmeno coi nuovi driver catalyst (usciti 6 giorni fa)?

  • @bautz: francamente ancora no, avevo letto erano driver sperimentali. Per adesso mi accontento di giocare ad Urban terror 4 🙂

  • SharkP ITALY 11 anni ago

    E con i driver open radeon c’è speranza?

  • @SharkP
    non ho installato il gioco sul mio computer con la radeon 9200, ma in linea di massima non dovresti avere problemi
    I problemi arrivano solo dagli fglrx

  • Prinzeugen ITALY Mozilla Firefox Ubuntu Linux 11 anni ago

    Ciao.
    Dopo aver fatto un tentativo con l’installer.bin, ho seguito la tua guida per l’installazione (prima parte, non quella da sorgenti) su Ubuntu 7.10 amd64. Però alla fine il lancio da terminale mi restituisce ancora

    :~$ dangerdeep
    dangerdeep: error while loading shared libraries: libSDL_image-1.2.so.0: cannot open shared object file: No such file or directory

    Sono piuttosto scarso come capacità. Puoi darmi una mano?
    PS: ho una ATI mobility Radeon X700 con i driver 8.47.3 (se non ricordo male, li ho installati seguendo un'altra tua guida).

  • Divilinux ITALY Mozilla Firefox Ubuntu Linux 11 anni ago

    Prinzeugen
    Ciao..
    Manca questa libreria:

    libSDL_image-1.2.so.0

    Prova ad installare i pacchetti:

    sudo apt-get install libsdl-image1.2-dev libsdl-image1.2

    ALtrimenti dovresti avere la libreria /usr/lib/libSDL_image-1.2.so.0.1.4 da linkare in /usr/lib:

    sudo ln -s /usr/lib/libSDL_image-1.2.so.0.1.4 /usr/lib/libSDL_image-1.2.so.0

    Quando avevo la ati x1600 con fglrx 8.37 il gioco non funzionava .. causa incompatibilita’…
    Spero che con questi driver piu’ recenti Danger From the Deep funzioni.
    😉

  • Prinzeugen ITALY Mozilla Firefox Ubuntu Linux 11 anni ago

    Niente da fare! i due pacchetti sono già alla versione più recente. E anche creando il link (il file esiste) al lancio da terminale mi torna l’errore di cui sopra.

  • Divilinux ITALY Mozilla Firefox Linux 11 anni ago

    @Prinzeugen
    Prova da sorgenti perche’ il pacchetto era gia’ vecchio ai tempi della gutsy…

  • Prinzeugen ITALY Mozilla Firefox Ubuntu Linux 11 anni ago

    Così ce l’ho fatta almeno a vedere l’inizio del gioco, ma va in crash quando faccio partire una missione.

    console log: $ffffffDanger $c0c0c0from the $ffffffDeep
    console log: $ffff00copyright and written 2003 by $ff0000Thorsten Jordan
    console log: $ff8000version 0.3.0
    console log: $80ff80*** welcome ***
    console log: New thread [0x40800950]
    console log: Loading...
    console log: fonts loaded (49ms)
    console log: textures loaded (43ms)
    console log: Music list loaded (46ms)
    console log: Loading...
    console log: Using OpenGL GLSL shaders...
    console log: shader compiled successfully, log:
    console log: Vertex shader was successfully compiled to run on hardware.

    console log: shader compiled successfully, log:
    console log: Fragment shader was successfully compiled to run on hardware.
    console log: compiling failed, log:
    console log: Vertex shader failed to compile with the following errors:
    ERROR: 0:3: '' : #version must occur before any other statement in the program
    ERROR: 1 compilation errors. No code generated.

    console log: End thread [0x40800950]
    Caught exception: compiling of shader failed : /home/eugenio/dangerdeep-0.3.0/data/shaders/modelrender.vshader
    Stack trace: (5 frames)
    0x4282f9 in ./dangerdeep at faulthandler.h:60
    0x4260e6 in ./dangerdeep at mymain.cpp:48
    0x4261ab in ./dangerdeep at mymain.cpp:85
    0x2ace98999b44 in __libc_start_main at ??:0
    0x409a69 in __gxx_personality_v0 at ??:0

  • Divilinux ITALY Mozilla Firefox Linux 11 anni ago

    @Prinzeugen
    Sapevo che coi driver fglrx potevano esserci di questi problemi..
    Nello specifico non so dirti a cosa sia riferito l’errore, probabilmente a qualche incompatibilita’ con le librerie OpenGL..secondo me puoi tentare due strade:

    1- Guarda se c’e’ (non ricordo) un file di configurazione (config) nella directory di dangerdeep, fai un backup e cancella il file. Magari qualche impostazione non e’ supportata
    2- Installa i driver radeonhd. Non li conosco bene ma so che ora il direct rendering funziona..sono driver opensources percio’ dovrebbero funzionare con qualsiasi scheda ATI

    In alternativa potresti chiedere direttamente sul forum di Danger deep

    http://www.dangerdeep.net/forums/index.php

  • Divilinux ITALY Mozilla Firefox Linux 11 anni ago

    si..e anche l’eseguibile in /usr/bin

Comments are closed.