MakeHuman e’ stato concepito e disegnato per un utilizzo professionale “combinato” (con altri programmi) .Lo scopo principale e’ quello appunto di accelerare e facilitare il 3D-Modeling di Umanoidi, in modo da importarli facilmente in programmi piu’ specifici e specializzati per l’animazione e il compositing. Un utilizzo tipico segue questi passi:

– Preparazione personaggi con MakeHuman, esportazione in formato obj e importazione successiva in Blender ad esempio (o Max, Maya, etc…)per essere poi rifinita ed animata. Attualmente questo software non esporta animazioni e strutture, ma ci stiamo lavorando in previsione di una prossima release.

Installazione

MakeHuman puo’ essere installato in varie maniere, e per diverse piattaforme (Macosx, Windows…Linux):

1- Pacchetti Debian per Ubuntu

Scaricare soltanto i pacchetti:

* animorph1_0.2-1_i386.deb
* makehuman_0.9-1_i386.deb
* mhgui1_0.1-1_i386.deb

Mettiamo i pacchetti in una directory e installiamoli:

sudo dpkg -i *.deb

se ci fossero problemi con le dipendenze:

sudo apt-get -f install

Lanciamo l’applicazione:

makehuman

Free Image Hosting at www.ImageShack.us

2- Download e compilazione da sorgenti

Impostazioni principali MakeHuman

Image Hosted by ImageShack.us

1)Uscita programma
2)Abilita/disabilita griglia artistica
3)Lista dei morphings in uso dal personaggio (umanoide)
4)Rendering preview
5)Abilita/disabilita il wireframe
6)Info
7)Caricamento file bs
8)Salvataggio file bs
9)Esportazione file wavefront obj
10)Pannello principale (funziona per tutti i personaggi)
11)Pannello dei dettagli (funziona individualmente)
12)Pannello dettagli di fantasia (esattamente come sopra, ma con fantasy morphings)
13)Vestiti (disabilitato)
14)Pose mode
15)IMpostazioni luminosita’ (disabilitato)
16)Espressioni (disabilitato)
17)Assimmetria (disabilitato)
18)Capelli (disabilitato)
19)Materiali (disabilitato)
20)Rendering finale

Continua a leggere la Starter-guide (in inglese)
Un ringraziamento a tutti gli sviluppatori (molti dei quali Italiani!).
Donazioni: Oltre 9000 ore totali di sviluppo!

Homepage, wiki, documentazione

Related Posts Plugin for WordPress, Blogger...

Il tuo indirizzo ip:
18.206.16.123

Valutazione 3.00 su 5
happy wheels 2 demo

Category:

Senza categoria

Tags:

,

Commenti via Facebook:

Leave a Reply

Your email address will not be published. Required fields are marked *

*

22 Comments

  • dadokkio ITALY 12 anni ago

    l’ho usato un po’ di tempo fa..ai tempi della fissa per blender..è sicuramente un programma fantastico, semplice e molto curato..peccato che io e la modellazione 3d non andiamo molto d’accordo

      Quota

  • @dadokkio
    allora sei come me..
    bisognerebbe iscriversi a qualche corso perche’ Blender da autodidatta (o Max o Maya) la vedo davvero dura..
    poi dicono che e’ complicato ricompilare il kernel..uhauhahua
    🙂

      Quota

  • zidagar ITALY 11 anni ago

    beh sicuramente difficile da autodidatta, ma non impossibile leggendo molte guide (in inglese) e seguendo i video corsi disponibili. Magari non si raggiunge un livello estremo, ma sicuramente con la buona volontà (e il tempo soprattutto) si riescono a raggiungere ottimi risultati.
    Cmq grazie per la segnalazione di questo sw divi, mi mancava 😉

      Quota

  • grazie mille mi servirà per l’università!!!!!!!!!!!!
    😀

      Quota

  • @Jak
    che facolta’?

      Quota

  • blood ITALY 11 anni ago

    un po’ mi dispiace per il tizio del loro logo..
    un po’ minidotato ;D

      Quota

  • si in effetti non e’ una bella pubblicita’..huhahua

      Quota

  • carlytos ITALY 11 anni ago

    bello.. ma che voi sappiate, c’è qualche sw per il motion tracking?

      Quota

  • blood ITALY 11 anni ago

    Ho provato ad installare i tre pacchetti e queto è l’output:

    dpkg: error processing animorph1_0.2-1_i386.deb (–install):
    package architecture (i386) does not match system (amd64)
    dpkg: error processing mhgui1_0.1-1_i386.deb (–install):
    package architecture (i386) does not match system (amd64)
    Errors were encountered while processing:
    animorph1_0.2-1_i386.deb
    mhgui1_0.1-1_i386.deb

    sono su gutsy 64 bit
    sapete mica se ci sono pacchetti per 64bit o se la compilazione del codice sorgente che è sul sito funge?
    🙂

      Quota

  • @blood
    i pacchetti per i386, come hai potuto constatare, non funzionano per architetture x86_64
    Dovresti provare coi sorgenti che solitamente sono tutti “noarch”…

      Quota

  • blood ITALY 11 anni ago

    @divi
    grazie divi! ho provato a scaricamri i tre pacchetti sorgente e se potesse servire a qualcuno ecco i comandi che ho dato per installarli (su una gutsy amd64 bit):

    animorph:
    cd /path/to/animorph/source/folder/
    sudo apt-get install build-essential automake autoconf libtool
    libtoolize –copy –force
    aclocal
    ./bootstrap && ./configure && make

    mhgui:
    cd /path/to/makehuman/source/folder/
    sudo apt-get install freeglut3-dev
    make
    sudo make install

    makehuman
    cd /path/to/makehuman/source/folder/
    sh ./configure
    make
    make install

    tutto fila liscio in fase di compilazione, ma al momento dell’avvio di makehuman ricevo questo errore:
    xxx@xxxx:~/Desktop/mh2/makehuman-0.9/makehuman-0.9$ makehuman
    makehuman: error while loading shared libraries: libmhgui.so.0: cannot open shared object file: No such file or directory

    come faccio a indicargli di usare la libreria compilata? scusate magari è una domanda stupida ma non compilo praticamente mai.. :\

      Quota

  • blood ITALY 11 anni ago

    ah
    la libreria libmhgui.so.0 si trova in /usr/local/lib/

      Quota

  • sudo ln -s /usr/local/bin/libmhgui.so.0 /usr/lib

      Quota

  • blood ITALY 11 anni ago

    @divi!! grazie!
    non era proprio quello il comando ma mi hai ispirato

    ecco i due comandi per completare l’installazione:

    sudo cp /usr/local/bin/libmhgui.so.0 /usr/lib
    sudo cp /usr/local/lib/libanimorph.so.0 /usr/lib/

    makehuman

    e parte tutto! 🙂

    grazie divi!! facci una guida un po’ + professionale se puoi!!

      Quota

  • @blood
    in realta’ non c’e’ nessun bisogno di linkare quelle librerie…ma a te e’ capitato.
    forse perche’ nell’installazione hai dimenticato ./configure –prefix=/usr
    😉

      Quota

  • blood ITALY 11 anni ago

    eh si 😉 quello non l’ho fatto!!

      Quota

  • scaccoman ITALY 11 anni ago

    um… bel programma, visita il sito – spam –

      Quota

  • blood ITALY 11 anni ago

    link sopra = spam di un sito inguardabile ^^

      Quota

  • @blood

    thanks
    😉

      Quota

  • *** WARNING in searchDataFile() : attempt to load file ‘base.skin” but this could not found in data/!

      Quota

  • Roberto ITALY Epiphany Linux 10 anni ago

    Ma non ha un repository

      Quota