Image Hosted by ImageShack.usNon so quanti possiedano ancora questa scheda (per di piu’ su un Macmini) ma oggi sono riuscito,finalmente,a capire COSA impediva una texture superiore a 1024×1024.
Di per se la 9200 funziona normalmente coi driver “radeon” e il supporto uninorth_agp (credo solo per mac) sebbene i 32MB non spingano piu’ di tanto le prestazioni (con 3D incluso )
Beryl e compiz funzionavano..ma con risoluzione 1024×768 (e non 1280×1024) altrimenti,se lanciati ad una risoluzione 1280×1024,un bordo nero ,sulla destra,restringeva lo schermo impedendo di fatto il normale utilizzo del desktop..(immaginate a lavorare con un “buco nero” nell’area di lavoro)
Il problema era la profondita’ di colore..che da 24bit ho portato a 16..niente altro

**************************************************************
* Beryl system compatiblity check *
**************************************************************

Detected xserver : AIGLX

Checking Display :0 …

Checking for XComposite extension : passed (v0.3)
Checking for XDamage extension : passed
Checking for RandR extension : passed
Checking for XSync extension : passed

Checking Screen 0 …

Checking for GLX_SGIX_fbconfig : passed
Checking for GLX_EXT_texture_from_pixmap : passed
Checking for non power of two texture support : passed
Checking maximum texture size : passed (2048×2048)

Reloading options
Initiating splash

Se puo’ essere di aiuto..allego il file xorg.conf

xorg.conf.tar.bz2

Ricordo che i driver sono i “radeon” opensources e grazie al nuovo Xorg non e’ necessario specificare aiglx o composite
L’unica modifica da fare allo xorg.conf riguarda la profondita’ di colore (16bit)

Related Posts Plugin for WordPress, Blogger...

Il tuo indirizzo ip:
35.172.100.232

Valutazione 3.00 su 5
happy wheels 2 demo

Category:

Senza categoria

Tags:

Commenti via Facebook:

Leave a Reply

Your email address will not be published. Required fields are marked *

*

4 Comments

  • Endymion ITALY 12 anni ago

    Ciao… leggendo velocemente l’articolo volevo segnalare che ho avuto lo stesso identico problema con una ATI 7000 😉 ed ho risolto alla stessa maniera….


    Endy

      Quota

  • interessante..quindi credo che riguardi un po’ tutte le vecchie ATI..

      Quota

  • pure io ati 7000, grazie, era da tempo che mi crucciavo con questo problema
    ora la sfiga è che con 16 come profondità e compiz attivo tutte le sfumature di colore si vedono maluccio… ma è comunque un passo avanti

      Quota

  • c’e’ un opzione da inserire nello xorg.conf per ovviare a questo..ma non ricordo dove l’ho letta
    Se la recupero la inserisco nell’articolo..;)

      Quota